2012年5月6日日曜日

Google Blogger - Error code bX-74br4


For English Speaker!
If you see the error -  bX-74br4 when you do any actions on google blogger, such as NEW an article, EDIT existing an article, and check other functions, you may need to install and use Google Chrome instead of IE8, 9. In my memory, Google services no longer support for Windows browsers. Please just try Chrome! After install it, those related problems seems to be fixed at the moment.

Good Luck!

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Google Bloggerの管理画面で新規投稿や下書き、統計などを表示しようとすると次のエラーが表示されるようになりました。



IE9でのみ発生するのでIE8にしてはどうかという投稿を書いていらっしゃる方もいますが、当方IE8(8.0.7601)でも発生。

Google検索で英語検索しても同様のエラーコードに悲鳴を上げている方もいるようで。

で、まだ試していませんが、考えられるのはことはひとつ。
GoogleはChromeというブラウザを出しています。
数ヶ月前GoogleのダッシュボードをIE8で開こうとしたら
「このブラウザはサポートされません、Chromeを試しますか?」的なメッセージが表示された事を思い出しました。
IEではサポートしないよ~っていうスタンスを感じますねぇ・・・。


そういうわけで、とりあえずあとでChrome試して結果レポートします・・・。


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Google Chrome version 18.0.1025.168での正常動作を確認しました。 2012/05/06
IEで上記のエラーにつまずく方はChromeでの利用をお勧めしますね・・・。